Gapless playback settings?

Core Machine (Operating system/System info/Roon build number)

Innuos Zenith Mk3 v1.4.5 | Roon v1.7 (build 667)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

SALT Fiber Box (proprietary, Switzerland) | Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB > Chord mScaler > Double BNC > Chord Hugo2

Description Of Issue

Now have playback gaps between tracks, nuisance esp. with classical music. Can’t find any settings on smartphone interface re. gapless playback, (how) can I correct? Merci. Btw, using Qobuz Studio.

Roon playback should be gapless, no settings.

Was Roon playing gapless and then stopped? If that is the case, did anything change in the audio chain, or, on the Core.

You might try playing to a different audio endpint than the Chord chain to isolate any issue with the mScaler potentially adding delay.

A post was split to a new topic: Issue with Gapless after Innuos update