Gapless Playback

I have a PS Audio NuWave DSD DAC (new) Roon resides on my dedicated Mac Mini SSD with my library on Thunderbolt attached hard drives.

I believe I have something wrong in setup as I am getting drop outs between what should be contiguous tracks, such as on live albums.

What should my settings be to prevent this and ensure gapless playback? I don’t recall this with my prior DAC nor does it occur if I switch over to J.River.

Hi @Mike_Kimsey ------ Thank you for the report and my apologies for the troubles. We typically handle support over community so all of our users have access to any information that may aide them in the future. Would you mind if I made this a public thread?


Please do. Posting directions were unclear to me, so thank you.

1 Like

HI @Mike_Kimsey ----- Thanks for the follow up :sunglasses: May I kindly ask you to confirm/verify the following information for me:

  1. Can you please expand on the description of your current setup as seen here.

  2. Can you please provide screen shots of your audio settings in roon.

  3. If you remove the DAC from the equation and play out of the internal sound card to a pair of headphones are you noticing the same issue?