Getting HQP going with Mac Mini +Roon

Ok, I’ve been struggling with this for a bit now… Tried everything but there’s something I’m missing.

It should be straightforward - I have a headless Mac Mini. USB > a DDC device which identifies as Combo384 Amanero > my DAC via AES/EBU.

I normally direct Roon to the DDC and everything is sweet. I have installed HQPlayer4Desktop and attached it to Roon. It’s available as a Zone. I select it and hit play and nothing happens.

In Preferences in HQP I have

Is there something obviously wrong here?


Can you show your Roon “audio” settings? Make sure you disable the DDC itself in Roon.

You can’t have the DDC active/enabled in both Roon and HQPlayer at the same time.

Your Roon zone is “HQPlayer” ?

Also in your HQP Settings change “Vol Max” to -3dB (negative 3)

For AES/EBU output you also need to set rate limit to 192k. Amanero Combo384 supports up to 384k rates, but AES/EBU only up to 192k. Also set DAC Bits to 24, since the Combo384 supports 32-bit, but AES/EBU only up to 24 bits.

1 Like

Thanks Jussi - that solved it! Working now!

1 Like