Getting writing error (Flash Failed) when want to migrate ROON ROCK OS to to a usb drive

Good day to you all,.

Am very enthusiastic about Roon, so I want to build a NUC ROON ROCK.
Downloading the ROCK image seems to work.
However, when I want to transfer it with Ethger of Rufus to a USB stick, I get a writing failure, every time.
Used other bigger & smaller, USB sticks, all the same. m
biggest = 64GB, smallest = 8 GB, formatted them to Exfat, FAT and NTFS.
It’s not working.

What do I do wrong?

Any help would be appreciated.

Regards

Gerard

Have you tried a different USB port on the PC?

Hello Ruby,

Yes, I did :wink: I’ve used 3 other USB Sticks.
However, the solution was to use my old Windows 10 PC, and on that, it worked perfectly.
In one way or another, via my Windows11 PC, it does not work.in any way.
I have my flash, and now on to the next steps.
Let’s see, what will happen.

Thanks for your reply, good to know help is near.

The very best regards.

Gerard

1 Like

Don’t know if this has been solved but there were issues using w11.

Interesting to note about Windows 11 and Etcher/Rufug issues.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.