Half speed issue with Roon/HQP

I need some ideas on a couple of things happening between Roon and HQPlayer:

  1. On occasion, a track will begin to play like a 33 1/3 album played at 16: anyone remember what that sounds like? Roughly half speed with everything shifted waaay down in frequency. Restarting Roon and HQPlayer fixes it, for a while. HQPlayer settings are default, I think: Filter - poly-sinc; Dither - TDPF, Auto rate family box checked.

  2. I have my Roon server set up on a NUC, i7. I use it because I am more comfortable leaving it on 24/7 than a desktop. Keeps it ready to AirPlay to various things around the house. But, I cannot get HQPlayer to work on a remote with the NUC as server. Works fine if the remote is changed to be the Roon server. I have allow network access turned on and have input the IP address of the Roon; both are on the same network. Using Apple AirPort Extreme router with a couple Airport Expresses used to increase WiFi range. After the IP address for the NUC in Roon to I need to add the full path to Roon on the NUC? Or, does this simply not work (network HQPlayer in Beta)? The DAC is an Oppo HA-1 plugged into the remote PC. I tried plugging it into the NUC, but got awful stuttering after a few seconds of play.

Thanks for the help. Really like upsampling of CD tracks and also Tidal. Great sound.

Hi Harry,

I brought your post into Support where it can get some individual attention. @mike and @vova will check out the half speed thing and may call on Jussi if it looks like an HQP issue.

To get HQP on another machine to receive input from Roon on your NUC check through this list. It sounds like you might be entering the IP address of the NUC in the “Add Network Device” when you want to be entering the IP address of the HQP machine.

Try increasing buffer size in hqplayer settings. 100ms or 250ms has alleviated similar problems for me.