Has anyone installed Monterey on their core yet?

Has anyone installed Monterey yet? I’m unwilling to pull the plug until I know that it plays nicely with Roon.

  • Upgraded to Monterey and Roon is fine
  • Upgraded and have problems with Roon
  • Haven’t upgraded yet

0 voters

My remotes are on Monterey. No issues so far.

Yes, I have it installed and am having issues with full screen display. The progress bar is not visible, so even when the app is not fullscreen, it is not visible as you can see in the screenshot. This is on a mac mini intel 2018 with a sony bravia 4k screen 55".


I’ve just upgraded, and everything is fine for me - including an RP4 running Ropieee - but that doesn’t help you. Did you also reboot your router and any switches? If not it would probably be worth trying. Beyond that there isn’t anything else I can suggest other than raising a support ticket.

Hope you’re up and running again soon.

updated to monterey, roon crashes every time i try to open it

to be clear this is on a mac silicon pro that i took home today, max version of chip.

You don’t lose much (or anything IMHO) by waiting to upgrade/update.

1 Like

Working for me now. I was having an issue where it would start playing then shortly after music would stop and say “Tidal media is loading slowly” then couldn’t even start any song through tidal or radio station. Local files played fine. I believe it was related to the new private relay feature… after some troubleshooting and several restarts it seems to work again now that its off. I ran a speed test and realized my IP was wrong bandwidth was limited to between 200-300mbps from 800mbps. Still plenty of bandwidth for streaming, but made me think of turning it off which did seem to do the trick.


I upgraded and both Roon and my Mac mini M1 crash when indexing +/- 65K files of a total of 110k. Music is in a Synology NAS. Roon works fine with a USB HD, though. It worked seamlessly before with my NAS with Big Sur.

Fine as remote so far.

Upgraded to Monterey yesterday on Mac mini M1 (Roon Core). All is working fine with no issues thus far. My system is Mac mini M1, EtherREGEN then SFP optical to Lumin X1.

This looks like the screen is running at too low a resolution to fit the Roon screen. Can you increase the resolution on the Sony Bravia?

I know this is the problem, but when I increase the resolution the fonts are a bit small for my eyes (50+ years). By the way, the screen resolution is the same as on Big Sur and I didn’t have that problem there. I’ve adjusted it as you say and now I’m looking at my screen with a magnifying glass :rofl:

It works here.

Mac mini 2018. Remote apps on iPad/iPhone.

Have you tried increasing the font size in settings?

Yes I did this and for Roon this is indeed better, the only problem in macOS that you can’t do this for the full desktop environment. I know this is probably not Roon’s problem but rather changes in macOS Monterey.

Yes, I hadn’t though about that aspect of it - I assumed you were just using the Mac mini for Roon. You could try the following app as I’m fairly sure it includes some non-standard resolutions that might help, i.e. to increase the resolution enough so that the Roon window will fit, but not too much such that the rest of the interface is too small.

NB: I haven’t tried this with Monterey, but did use it with Big Sur to change the refresh rate for my second monitor. It worked without any issues.

1 Like

Hey that’s a good tip it works perfectly on Monterey. This is indeed a quick way to adjust the screen resolution. Thanks for the tip :+1:

1 Like

Did you find a resolution that worked?

Yes, 1680x945 60Hz this works perfect for Roon and the desktop environment. Now I can read without the magnifying glass.

1 Like

No troubles here. Mac Pro 2013 en 4K 32 inch monitor. Also my M1 MacBook Air has no problems.

Schermafbeelding 2021-10-27 om 16.19.57

1 Like