Has anyone successfully migrated Roon using the instructions in the RKB

So did anyone use the instructions at Migration howto and ended up with a working system?

My new RoonServer is in a crash loop after doing the restore.

I see other reports the same, so I’d like to try to find a counter-example to try to figure out what the difference is.


Yes. I performed migration steps multiple times (~5 times) and it worked fine.

I have done this, but I had to make sure the new Roon server was up-to-date before restoring my backup as the initial install made from current download was older than the version used to create my backup. Probably not your issue, but that’s the only time I’ve had a problem and I’ve moved cores a few times :+1:

Yep had no issues.

OK - looks like my problem has nothing to do with migration - it seems like Roon can’t run on the same system as Emby - seems like Roon crashes if it can’t do uPNP/DLNA which it can’t since it can’t open UDP 1900 since Emby is using it.


Yes - my problem wasn’t with the migration - it was simply that the OpenHome code in Roon for DLNA etc conflicts with the same code in Emby since they fight for the UDP port 1900 and crash if they can’t use it.


UDP 1900 is widely used for UPnP discovery. It would seem that the issue is with Emby.

Yes. Migrated a Roon core running on a Windows 10 computer to a new Roon core on a new Windows 10 computer, including two external USB drives.

Worked perfectly.

Well Emby is open source. Roon is not but it seems to use openhome/ohNet for the upnp stuff.

So I can fix Emby if the Roon guys would like to share the trick.


Roon plays nicely with other apps using UPnP so not sure what Roon can do for you. UPnP is based on a published specification.


I’m not asking Roon to do something for me. You quoted a post that says about Roon:

“It’s possible for multiple applications to use the same multicast address. We open the port in a way that should allow for this.”

So if someone can explain the “way” to use I will fix Emby. That’s all the help I’m asking for.

I suggest you post in support or Tinkering.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.