HASH code in "Performed by"

Hi, folks. Could you tell me what those are, and how can I convert them into meaningful info?

13%20AM

It would probably help to have a bit more background information:

  • which album is this (probably there are different versions around of this recording),

  • is this an album from your local library or

  • is it on

    • qobuz or
    • TIDAL
  • is it the only album you see this?

Hi, @ndrscr

which album is this (probably there are different versions around of this recording)

Yes, there are 4 different versions, all exhibit the same issue.

* is this an album from your local library or * is it on * qobuz or * TIDAL

Local library

* is it the only album you see this?

Yes, this is the only one

Thanks!

Have you checked the file tags - like for instance with your file tagging application or MediaInfo? Anything unusual to be seen there (especially in the Artist / Ensemble / Performer tags)?

If not, you might want to flag support to get some real experts involved …

Yeah, thanks I do not see anything unusual. As for tagging the Support, this post was to the Support from the beginning. Should I do anything more?

At times it may help to raise attention by adding @support - but often that’s not necessary. :slight_smile:

Hi @xred,

Would you mind sharing the album that’s experiencing this behavior with us?

Ideally, you can zip up the entire folder and send me private message containing a shared dropbox link. If you don’t have Dropbox or need another way to send the media, just let me know.

Thanks, @dylan. Emailed you the Dropbox link.

Hi @xred,

I took a look at the files that you shared and, when looking in a tag editor, it appears that this is coming from the tags. See below:

Installed Yate and checked, and you are absolutely correct, it’s in the tag. An HDtracks omission, I assume. Will be using the tool in the future.

Meanwhile, thank you for investigating!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.