Have to close down iPad every time I want to use Roon

Roon Core Machine

Nucleus

Description of Issue

This issue has just started happening in the last week or so, I use my iPad as my Roon remote. It has worked with no issues until last week.

Now when I go to use Roon the remote app opens but none of my albums are there.
It shows the number of albums I have but none of them show.

My playlists are all there, but none of the albums whether local stored albums or ones added from TIDAL.

I can solve this by shutting down the iPad and restarting it, but this is a little bit frustrating to have to do this every time.

Any ideas guys?

I’d suggest the simplest action to try would be to:

  • Delete the Roon app from iPad.
  • Reboot the iPad
  • Reinstall the Roon app from the App Store.

Then you know you starting from a known good position.

Ok I have deleted and reinstalled and I am still having this issue

This has never happened before now it’s a regular occurrence


Might have something to do with this?

I don’t use ARC at all so can I disable it ?

@support

Can anyone help me with this?
I have had no issues at all until now.
I have attached a screenshot showing something goin on with ARC. However I do not use ARC so if this is what is making me have to restart my IPad the I will disable it.

Can I go back to a version Pre ARC?
Or is this the latest update causing this issue

Hey @Womaz,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

To confirm, do you have Arc installed on your iPad? If you’re iPad is used primarily as a roon remote for listening around the house, and not so much a device you take with you to listen to your library away from your house then you don’t need Arc installed on the device.

Here is more info on Roon Arc : https://help.roonlabs.com/portal/en/kb/articles/getting-started-with-arc

Does this issue only happen on your iPad? I would first double-check your Roon core storage settings to confirm your core still has access to your library. I would also confirm that your tidal account is properly synced to your core via Settings>Services.

I’ll be on standby for your reply :+1:

1 Like

Hi

I don’t have arc installed on my iPad

My roon core is the nucleus . It must be ok as this situation is solved by me restarting my iPad …

Not sure you understand what my issue is …… I thought I had explained it above .

The iPad is used as my roon remote .

Hey @Womaz,

Thanks for the infomation. As a next step, we’ll need you to share manual logs from the iPad. Steps to follow below:

  1. First toggle “Save logs to Files on next startup” from your iOS Settings for the Roon App.
  2. Reproduce the issue.
  3. Access your Files App on the phone and upload the log file.

Then, send over a set of logs to our File Uploader.

I’ll be monitoring this thread for your reply

If the problem persists I will try and do as you suggest , but I have a few time constraints at present.
However I am hoping it’s just an issue due to the update as this often happens

I am more concerned about the screenshot I attached above , the one showing ARC and a spinning wheel , like it’s trying to do something .
Wondering
Like I say I have no intention of using ARC …….and I am wondering if the above behaviours is normal

Hey @Womaz,

If you do not download Arc, you can ignore the Roon Arc tab in your settings :+1:

Thanks for the replies
I can ignore it yes, but is it causing any conflict?
If the wheel is spinning it is trying to do something surely.

Hey @Womaz,

You will only see the wheel spinning when you open that Settings Page (Roon → Settings → ARC). If you haven’t set up ARC or aren’t using it, it will still send out a port test when you access that tab, because it’s initiating a diagnostic test to see whether your network can port forward. It doesn’t take up any RAM or space and it doesn’t interfere with anything :slightly_smiling_face:

-Ben

2 Likes