Having MQA issues with Meridian devices

I have a Meridian 818, a Meridian UltraDAC, 2 Meridian MS200s, and a Meridian MS600. They all seemed to support MQA just fine before. Now Roon 1.5 settings say they don’t, and Roon is doing the work. What am I missing?

@Steve_Fisher The MS600 and MS200 are not MQA endpoints the 818v3 is an MQA endpoint the V1 and V2 are not, the Ultra dac is an MQA endpoint.

Hello @Steve_Fisher,

I moved your post to a new thread so that I’ll be able to give you more focused attention.

Can you check the “Device Setup” screen for each device and tell me what the “MQA Capability” settings are configured to?


By default the ID41 in an 818 is treated as not being MQA compatible because it isn’t necessarily. In an 861 it couldn’t be for example.

You have to tell Roon that it’s an MQA decoder.

In fact there’s a gotcha here. If you play an MQA track and try to change this setting while playing, hitting save changes the setting but nothing in the path changes. Even pausing playback doesn’t make it happen.

You have to chose to play a new track/album for the change to come into effect.

@mike is that expected?

Long press on the pause forces Roon to drop the connection and re-initialises. (The light on the signal path goes out momentarily.)

And did that change the settings for you?


  • Why did 1.5 set my UltraDAC as “No MQA Support”?

  • If the MS600 doesn’t support MQA (I believe you that it doesn’t), then why if I tell 1.5 that it is a “Decoder and Renderer” does everything seem to work?

  • Finally, for my UltraDAC, what are all the settings I need to change to configure 1.5 correctly, i.e. to use the UltraDAC to do all the MQA decoding and rendering? Should I disable the MQA Core Decoder under Advanced Settings?

Steve in the advance settings you are stating what the dacs MQA capabilities are so the ultradac is a decoder and renderer, as is the 818v3 whereas the MS600 and 200’s have no MQA support so Roon would do it where applicable.
The ultradac may have been set to no MQA support due to the ID41 not correctly reporting the dac capabilities?

If you set a device to decoder and renderer Roon will not try to do the MQA decode.

That is what I understand the situation to be…

Sorry – under “Show Advanced” there’s a setting that says “Enable MQA Core Decoder” – separate from specifying “MQA Capabilities”. What does “Enable MQA Core Decoder” mean, and should I disable it for my UltraDAC?


A couple of things:

  1. Meridian kit MQA capabilities are particularly difficult to “identify” unambiguously due to (a) the card-based architecture and (b) the Sooloos network protocol which does not provide identification.

  2. There is currently an issue with all (I think) of the big-gun 8x8/Ultra Meridian MQA-enabled pre-amps/DACs. In short, they don’t recognize the decoded (but renderable) form of the MQA stream that Roon can output.

That said, there may be additional issues here which we need to explore and assist you with.

It’s basically a nuclear option for those who don’t want to use Roon’s MQA encoder.

You shouldn’t need to.

Q1. Are you using any form of DSP in Roon with your Ultra?


I was switching the Core MQA decoder on and off (ID40 Zone) … and it worked for me.

Hey everyone. Please can you guys leave this to support now? Thx.

1 Like

I am not using any DSP (at least, I don’t think I am). I have set DSP Engine to Disable for all of my audio devices.

Ok, in device settings:

  1. For your Ultra, I would set MQA Capabilities to Decoder and Renderer.

  2. For your 818, if it’s an 818v1 or 818v2, set MQA Capabilities to No MQA Support; if it’s an 818v3, set to Decoder and Renderer.

  3. For everything else (MS200s and MS600), set MQA Capabilities to No MQA Support.

In all cases, leave the MQA Core Decoder enabled.

Done. Thanks! Out of curiosity, why leave the MQA Core Decoder enabled for the UltraDAC?

Hello @Steve_Fisher,

Because if you decide to do things like volume leveling or DSP, you will still receive the MQA Decoded signal, even if the UltraDAC at this point in time in incapable of completing the rendering. If you have Core Decoder disabled, Roon’s DSP engine is left to work with only the undecoded FLAC file.


Got it! Very nice!

Don’t forget the ‘little guys!’, Explorer2 and Prime… was really looking forward to tinkering with EQ while still enabling full fat MQA :frowning:

1 Like