Having problem choosing Audio Zone


I have my Roon Core on one (Mac) computer, then I have a Roon App on my (Android) phone and one on another (Mac) computer. Previously I was able to play music on my second (Mac) computer using the Roon App on the same second (Mac) computer. Now, suddenly, when I want to do that the only Audio Zone that appears is the one on the core computer. Looking at Settings the options are there but there is no way to enable them (the Roon App shuts down). Is this a new feature, that one can only use the core to output music, or is it a bug?


Moved to support

Thanks! I was just about to do it … :slight_smile:

This is not a problem anymore. Now I can play Roon locally on my control computer. Great! :slight_smile:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.