Having trouble booting ROCK installer [resolved]

I tried the solution of fixing ROCK 1.0.211, however, the result was following: Anything wrong?

Add images

You need to select the USB drive that ROCK is flashed on

Off course, I selected the USB drive!

I would like to write my procedures in this case.

  1. Swiched on Nucleus with USB flash drive and keyboard
  2. When Roon logo appeared, push F10 again and again (Otherwise went to Kernel panic screen)
  3. Appeared boot devices selection (picture No. 1)
  4. Selected USB
  5. The screen of picture No.2 appeared

I tried to use another USB flash drive. Although 5) was not shown, went to Kernel panic screen.

Is your USB flash drive bootable? How do you make it bootable? I don’t know.

Please let me know in detail. Many thanks!

I wish I knew. I have no idea.

I solved this issue by following Rodrigo_Mejia suggestion:

Option 1: Windows / Mac OS / Linux
Plug in your USB flash drive (it must be larger than the factory reset image size – 1GB is more than enough).
Download and install Etcher from https://etcher.io/ 2
Start Etcher
From the Etcher application interface, select your .img.gz file as “the image”
From the Etcher application interface, select your USB flash drive as “the drive”
Click on “Flash!”

Finally I will be able to enjoy ordinary music life.

Many thanks!

1 Like

So, your problem was you had not flashed the file onto the USB thumb drive.

1 Like

Use ‘Etcher’ or ‘Rufus’.