Having trouble powering off CXN v2 w/ iOS devices

Roon core latest version on Windows 10 Notebook
Cambridge CXN v2 Roon ready
Onkyo RZ 740 Roon tested
Synology NAS
Network components
All wired

Remote on various iPads and iPhones and another win 10 computer
Issue: power toggle switch for the zone works erroneously on all Apple units. Have to tap it several times and most of the time it works. This the zone I run the CXN in.
If I use the power toggle switch via my win 10 computer, everything works as advertised.
This one baffles me. Any thoughts are highly appreciated

Can you share a screenshot of the issue? There is no “power toggle” switch in Roon software.

@Martin_Webster Maybe I mislabeled it but here are two screenshots one from my iPhone and the other one from my WIN PC (not running the core)

zone power switch WIN10

I’ve been liking the auto-sleep and I had noticed the button but I didn’t try it until now. I tried it 10-15 times from my iPad as well as from a Mac and it appears to be working on the first try for me. Maybe something to do with the endpoint? Mine are newer B&W and Naim endpoints, only slightly newer than yours but maybe something behind that (RAAT SDK 1.1.36 & 1.1.33 respectively). I run my endpoints/remotes wireless so I don’t imagine it would be anything like that but maybe worth a try if you have a wireless PC you can try it from?

@Martin_Webster I think it’s newer and related to the Auto-Sleep functionality. It appears to only show on roon ready devices that support it so that’s why you might not have come across it yet.

@Martin_Webster – if your endpoint supports standby via a roon ready integration, or you have an extension that adds standby, the option will appear in the volume popup. that option is one of the requirements for auto-sleep.

It is not… it’s been there for years.

@john, may this be a CXNv2 issue?

1 Like

Now I connected a brand new Cambridge 851 N Roon ready (likely the same software basis) and the same behavior. Works perfectly with wired WIN10 PC. All other commands works flawlessly from any remote control

There is no difference in communication with the iphone vs win10 - the control all comes from your Core.

The communication from the remote to the Core is also serialized, so its not like some of those messages could fail to arrive… if that was the case, all subsequent communication would fail as well.

That said, I’m using and iPad 12.9 every day to turn off my systems

if you only had one device i would ask you to investigate the broken touch sensor on the phone/tablet, but since you have multiple devices, that is high unlikely.

Could you take a video of it not working and then working? How much time are you giving the CXN to respond?

Hello @KMM,

We verified using our in-house 851N unit that standby control is working when triggered on a Mac as well as from an iPhone 11 Pro.

I recommend following @danny’s steps for further troubleshooting.


@danny, @john,
thanks for taking your time to look into it.
I attached 2 vids for demonstration of the behavior. Most of the time, a double or triple tap will do it. A single tap will rarely do anything.

Same problem remains even after the latest SW updates for Roon core and Cambridge. Works flawlessly from my Win 10 computers running Roon remote. Any further thoughts on this?

Problem solved. All Cambridge gear is up for sale…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.