HDMI isn't working and no network connection

Roon Core Machine

I use a MacBook Pro latest gen Apple M2 Max; RAM 64 GB; OS: Ventura 13.5 (22G74)

Networking Gear & Setup Details

Draytec

Connected Audio Devices

none straight into network

Number of Tracks in Library

1.2 GB on SSD

Description of Issue

network reset needed, fixed IP didn’t came back online, tried to follow the network reset procedure, but then no HDMI on TV or monitor. tried it with the SSD in and without as I saw in a similar situation and troubleshoot. Everything worked fine till this morning I had to move the Core and plugged it out. Any ideas please? thanks,

Sorry, but I’m confused - the network reset procedure is used for a Nucleus or ROCK/NUC setup, yet you say your Core is a MacBook?

sorry, no I ment Nucleus is my core.

OK - so on the Nucleus, does the power button LED come on when the button is pressed?

hi Geoff,
yes the power button is working, and for some reason I got the nucleus back online on his old fixed IP address, but no HDMI connectivity. So one problem solved.

Can you post a screenshot of the Web Administration Interface using the web browser on your MacBook?

yes sure:

OK, a couple of points about your setup:

  • you have a static address set up on the Nucleus 198.168.1.135. I assume that you are also using the DHCP server in your router (at 192.168.1.1 I think) to assign IP addresses to other devices in your home network? If so, then check the address range used by the server - I suspect that 192.168.1.135 is inside this range, which means that it is possible that the server will give this address to another device - causing an address clash. If you are going to use static addresses on devices, make sure the address is outside the address range used by a DHCP server. Actually, it’s best practice to set up reserved addresses for devices in the router, rather than faff about with static addresses on your devices.
  • The DNS Server used by the Nucleus shows an address of 195.130.130.1 which is not in the same subnet as your router. Normal use is to use the router’s DNS server, or set it to the the public Google or Cloudflare DNS addresses. This could be giving problems?
  • ok, Thx, I’ve put the IP out off the range from DNS server and use the google DNS address, all working on the network side.
  • just HDMI is still down, is this due to an update problem? Any clue? thx,

Try a different HDMI cable?

did that and on a PC monitor and a TV, neither are working.

OK, then two questions:

  • is the Nucleus within the 2 year warranty period?
  • did you buy it from a dealer or direct from Roon Labs?

I bought it from a dealer in Belgium where I live.
yes it’s still under warranty.
I’ll bring it back to the dealer for a repair.
thx,

This topic was automatically closed after 45 days. New replies are no longer allowed.