Hegel H590 converts MQA 192kHz to 48kHz

Roon Core Machine

ROCK on NUC-7I7BNHX1, 16GB RAM

Networking Gear & Setup Details

UniFi Dream Machine Pro
Direct connected to Hegel H590 and ROCK NUC

Connected Audio Devices

Only connected Audio device is the HEGEL H590, no seperate DAC.

Number of Tracks in Library

Using Tidal
New to Roon, no local tracks linked yet.

Description of Issue

When streaming an album that is listed as MQA 192kHz everything on the Roon app seems correct. However, when I look at the Hegel screen I see that the signal is nog MQA (which it supports) but the signal is converted to 48kHz.
Is there a way to get 192kHz via Roon? When I use USB direct into the Hegel it does show 192kHz.

Thanks for the advice!


The signal path looks fine. The MQA is encapsulated in a 48 kHz stream, and Roon is not set as the Decoder, but has preserved MQA signalling.

The Hegel is both Decoder and Renderer, so is responsible for these steps. So, it would seem, the screen is also correct, i.e., input source is Roon 48 kHz.

If you set Roon to decode, you’ll likely see 96 kHz.

Thanks, you are right. So if the stream was encapsulated in a higher bitrate I would be able to see that?
Would the result be better if Roon ROCK was directly connected over USB to the Hegel?

USB vs RAAT won’t make any difference here. MQA is always a 48khz signal, there is no higher encoding rate for it. Your best solution if you want HiRes is to find a source for your music that is actually HiRes and not MQA-encoded.

If Roon does the Decode (unfolding) you’ll see 96 kHz instead. However, the Decode (to 96 kHz) and Render (to 192 kHz) are handled by the Hegel.

So, I imagine you’re already getting 192 kHz in the amp*; the display is showing input not output.

*I think Hegel resample everything regardless of source.

Or 44.1 kHz.

Let’s not turn this thread into a discussion about MQA being Hi-Res etc. Thanks.

What is the hardware version of your H590?

Earlier versions support MQA only via USB-input:

Hardware version H590 S CD supports MQA via all digital inputs

image

Hegel FB group

Hi Serge, I got the newest firmware version up and running.
What are you using to stream the MQA file? That is not Tidal or Roon, right?
Tidal, as a streaming service does not provide these kind of files?

Full MQA support is a hardware feature, so you should check the Hardware Version, not firmware:
Enter the device menu (hold Play on your remote control for around 5 seconds)
Pictures above are taken from Hegel FB group to illustrate that the newest H590 supports MQA not only by USB, but also Network, BNC, Optical and Coaxial inputs. So does H390.
You may have an earlier hardware version of H590.
At these pictures you can see Tidal stream using mconnect app.
I have H390 and using Roon :grinning:

Earlier versions of H590 (without standby power) only supports MQA unfolding via USB, so when using Roon it will display 48kHz as this is the actual sampling frequency.

1 Like

Hi All,

The hardware version of my H590 is BB. Probably too old.
So my options are:
an external streamer with DAC to connect over XLR
Or
an external streamer without DAC and connect over USB.

Cost wise the latter is better since you do not need a DAC or Interlinks.

The IFI AUDIO ZEN STREAM could handle just the streaming part with high resolution to the Hegel DAC.

Sorry Roon, it seems there is no compatibility here.

What’s your take on the above?

I think you have misunderstood the earlier comment from @Christian_Akre1. Your H590 only supports MQA decode (unfolding) on USB—not sure if full render is possible.

So, you have a number of options:

  1. Use Roon for decode on any interface with maximum PCM of 88.2 kHz and 96 kHz.

  2. Connect the H590 directly to your core using USB. This will give you what you’re seeking.

  3. Add a streamer with USB capability, and connect this to the H590 via USB. Same as #2 via network connection.

You may want to try #2 first to see if there’s enough improvement between decode, and decode and render.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.