Help after electricity went out

Mac Mini 10.13.6 8gb memory, Intel SSD
Roon not loading after electricity went out.

Mac not booting, what does the screen say, can you ping it’s up address???

When I try to log in, it’s just spins and spins (loging in…), when I sign in to Tidal only, doesn’t show up. Oddly, any screen shot, shows a blank screen. It shows my macmini as the core and roon bridge as audiolinux. Where would I find the address?

In Settings and account it shows my info there.

Your router should show you the IP. Or if you have an iPad use the app Fing to see what’s on the network.

What I have found is the mac mini is now corrupted, first aid doesn’t work, and I am attempted to restore it from backup.

Hi @Jason_Finn,

Definitely let us know how this goes. If you’re still seeing issues we can take a closer look.


So I moved my core to the iMac, which was previously just an endpoint. I tried to restore from a backup from a Dropbox folder where all my backups are saved. But it failed. I did download the backup folder to the iMac so the folder is Macintosh>desktop>dropbox>music>roon backups. It took about 5 hrs just to get to 11% then it failed.

Hello @Jason_Finn,

I have updated the status of your ticket with this new information, sorry to hear that the restore was unsuccessful.

It is likely that the QA staff will not have a chance to get to this until early next week. If you are looking to have a functioning Roon setup in the meantime, I would recommend starting a fresh database to get things working again. We will still be able to attempt a restore of your previous database at a later time.


Thank you, John.

I reloaded a new Roon successfully both on my iMac and Mac Mini but when I try to restore the last backup on 11/25 it fails when I get to 11% or so on both computers. The backup files are on the computer downloaded from dropbox.

Hi @Jason_Finn,

Do you have any older backups than the one from 11/25? If you try an older backup is there any change?

I will try tonight.

1 Like

Okay, so the same Dropbox that is on my Mac Mini and iMac desktop give different results. On my Mac Mini Roon does not see any backups. On my iMac, it has started the penultimate backup. After 90 minutes it is only up to 4%.

Hi @Jason_Finn — Are you restoring the backup directly from Dropbox? The Dropbox API can be a little slow, so while it works well for a backup storage location, we recommend downloading the backup locally and then restoring. Typically things will go much faster that way.

The backup failed again. I am not sure if I downloaded the backup. I need help in this realm. I am a little computer savvy but I can’t seem to figure out the dropbox. I have smart sync setup and the folder for the Roon backups set up to be seen on my computer. However, I don’t think they are downloaded because Dropbox indicates that it is downloaded each file as the backup is in motion. The problem is there are so many files I don’t know which ones to download because the folders are not named Backup 11/23/19 for example but names like ac, 01. Also, Dropbox is very inconvenient to download huge folders quickly. Help.

Tried download again. Failed at 10%.

I looked at dropbox roon backups and it’s size is only 4kb. That can’t be right. And see the file size online.

I downloaded the same files to my mac mini but when I try to find backups it says invalid root.

Hi @Jason_Finn,

I would suggest trying to download the entire folder to your Core before restoring, you can read Dropbox’s instructions on how to do this here.

It’s possible that some of the files are only 4kb, but the entire folder should be at least ~500MB of data.