Help! Can not connect nas while ROON log-in

Roon Core Machine

synology 720+ as core

Connected Audio Devices

Auralic Altair G2.1

Description of Issue

Hi! please help…
I’v tried many times and it won’t working…After choosing Nas as core to connect, there comes the log-in window and the logging is running and running forever…I have fully followed the instruction…
About computer as core: I have tried both computers with and without vpn as the core at home (same internet environment) and Roon works…The log-in screen only stops when I chose the Nas as core, no matter using computer or cellphone to log-in…So frustrated, makes want to uninstall roon, I am a paid member and can not use ROON!!!


Hi @Joe0618,
Did you start on the NAS with a new database or migrate a database from a different core? Did it work before?
I am asking these questions, as Roon on Synology’s DSM7 is running by its own system user, which might cause permission issues, for example if the database was copied over by a different user.
If that is not the case, could you let me know, where your database shared folder is located (internal storage bay, USB drive…)?
Best
Chris