Help: DigiOne/RoPieee/Mac/iPhone

Ok, I tested with a cheap RCA cable and the behavior is still the same. My good cable was brand new, so I figured it would be good as it was probably tested before it was packaged.

I’ll probably replace the DigiOne board and talk to Ebay about a refund.

Thank you Martin and Mike for your help, I appreciate it! Hopefully I can get a new board quickly.

2 Likes

That’s a shame… The DigiONE is a great piece of kit. Hope you get it sorted.

1 Like

I found that Allo tech support were pretty helpful when I had a problem with a used DigiOne board a few years ago.

Having decided the board was faulty - they ended up letting me ship back the faulty board and a buy a replacement at a slight discount.

Ah ok, thanks Greg!

Hey @Eric_Hodges,

My apologies for the delayed response here! Luckily we have many experts here on community that provide top notch help :raised_hands: thank you both @Martin_Webster and @Mike_O_Neill.

Eric, please keep me in the loop with how things go in terms of contacting your provider to see about getting a new board for your DigiOne.

I’ll be monitoring this thread for your reply :+1:

1 Like

I order the boards from Allo soon after having the above conversation. They have not arrived yet. I have not had notice that they have shipped either but I had a similar experience when I ordered the power supply.

I’m still waiting for the new Allo boards…ugh. They have not even shipped yet. Maybe because of the chip shortage. I wrote to Allo and they have not written back. Not good.

The boards shipped on the 19th.

1 Like

I installed the new boards and I’m having the same issue. I tested 2 coax cables, I unplugged the USB connection, and I also rebooted the DigiOne.

1 Like

Did you start from scratch, and reinstall Ropieee? If not, I’d try flashing a new image, and do all the setup over Ethernet.

Am I correct to assume you don’t see the DigiONE logo still?

I flashed the OS and now I get the logo in the Signal path popup window. I have it on ethernet at the moment. It is still not streaming anything though. I did all of the setup via ethernet.

Screen Shot 2022-08-25 at 4.38.03 PM

Does this mean playback fails, or the progress bar / waveform work, but there is no audio?

There is no activity on the progress bar. It seems like it is going to start but never does. A few seconds later it seems like it will start again. When it does this, it flashes, the little blue light on the signal path turns on, and a 0 appears but it never starts moving. There is no audio. The album icon selected shows up.

Okay, that may indicate another problem. Do you have a USB DAC you can connect to the Raspberry Pi? You’ll need to enable USB in Ropieee, but this would be useful as it will confirm if Roon can stream to the RPi.

I already know that the pi can stream via USB.

1 Like

Hey @Eric_Hodges,

Thanks for the information. Our team enabled diagnostics on your account and took a deeper look into what might be happening.

Unfortunately, we weren’t able to find anything as to why your DigiOne is misbehaving when trying to stream audio.

If possible, please try to simplify your setup as much as possible, ensuring your core is hardwired directly to your router, with your endpoints hardwired as well.

Let me know if your issue persists after testing out the above :pray:

Hi @benjamin,

I put my core machine on ethernet and the Digione is already on ethernet. I turned off wireless on the core machine. There was no change in the behavior.

Hey @Eric_Hodges,

Thanks for letting me know. A few follow-up questions for you:

  1. Are you able to stream audio outside of Roon using the DigiOne?
  2. Can you check by setting Audio resembling to different sample rates? Does this have any effect on the issue?
  3. What does your coax connection look like, and how long is your coax cable length? There is mention of a minimal coax cable length of 1.5m being often recommended and has helped out others with DigiOne issues in the past.

Outside of this, you may need to get in touch with the Allo support team for further investigation.

  1. Not sure will have to test
  2. Will have to check
  3. A. Not sure what you mean by looks like.
    B. The cable is short. I will have to see if I have something at 1.5m to test. Maybe this is the issue!

This post was flagged by the community and is temporarily hidden.