Help for best settings to Cambridge Audio CXA81

I´m a new user of the Roon and need some help
No understand what is the best settings for my amplifier
The MQA it´s set on renderer
Shoud i set to decoder and renderer?
And cannot find exclusive mode settings?
I´m using a usb cable

1 Like

Can you please detail your Roon Core that the CXA81 is attached to via USB? Hardware? OS?

The CXA81 product page does not mention it can do MQA, so I’d set MQA to “No MQA Support” and under the Advanced Settings, Set “Enable MQA Decoder” to Yes. These setting will tell Roon to do the first Decode of MQA material.

Even though you haven’t mentioned your OS, generally Exclusive Mode is shown only when it is an option that can be chosen. If your connection is such that can only be exclusive then that option is not presented because it is not needed.

My OS is Windows 10 64Bits
The default Roon settings give me the renderer only and all the paths are purple.
But if i use decoder and renderer means passtrought for my DAC and all the steps are purple too.
I go tried the no MQA options
The confusion is that the DAC no tell me the bitrate
It’s annoying

I don’t think any Cambridge Audio devices support MQA, certainly the CXA61/81 Manual makes no mention of it

No Cambridge Audio products support MQA, so if you want to get the higher resolution from MQA on Tidal then you need to enable Roons MQA Core Decoder which will be in the advanced section of the device settings for the CXN. Having the CXN set as decoder/renderer will bypass Roons MQA decoder ans will just send an undecoded MQA stream to the CXN so it’s just 44.1 or 48 dependant on the source. With Roons Core MQA decoder enabled and CXN set to no mqa or Renderer a you will get Roon performing the first unfold to 96khz or 88.2khz and it will send this on to CXN. Without Roons Core Decoder on again you will only get the standard 44.1 or 48.

Exclusive mode should be in the top section of device settings for the CXN. I don’t use windows often for music so cant show an image but it’s in this section.

But in class 2.0 it reads up 32bit

The CXA is both USB 2.0 (Hi-Speed) and USB 1.1 (Full-speed) USB port
It should also work with the new USB 3.0 ports where the PC will simply
treat the CXA as if it were a USB 2.0 or 1.1 device.
The CXA supports two USB Audio protocols (not the same as the port
types themselves) USB Audio Class 1 (which works over USB 1.1 ports and
supports up to 24-bit/96kHz) or USB Audio Class 2 (which requires a USB
2.0 port and can support up to 32-bit/384kHz).
The default configuration is USB Audio Class 2.
See our online guide at on
USB Audio for more details. With careful choice of playback software and
settings many pitfalls can be avoided.

An why are my signal pass purple?


Purple is lossless, what’s you issue with that? I can’t see your image either. So not sure what your actually having an issue with. But as I said CXN do not support MQA encoded material so you will only get the base rate unless Roon does the first unfold. That’s how MQA works it requires support in the DAC streamer for it. If you want pure hires streaming I suggest you switch to Qobuz.

The question is how to play in 32/384 resolution if my player accept
It´s screatching my head

So you want to upsample? Roon will play what the source resolution of the files is to your system this is lossless bit perfect playback. The internal DAC of the CXN upsamples natively to 384/32. You can upsample if you want using Roons DSP engine setup from the pc or tablet app but not phone. Not sure what it will bring.

If you want Roon to upsample, then, you need to go to the DSP settings for the device.

Maybe the following pics will help.

  1. dsp 1a


This setting will have Roon upsample to the highest rate you DAC can accept. There are other options under Sample Rate Conversion, play around with them. Personally, I use MAX PCM RATE (Power of 2).

Í´m not sure if i have improvements using upsampling.
I need to try