Help getting Roon to play via microRendu in RoonReady mode [Solved]

I am running Roon Server on a SonicTransporter and accessing it using my Mac laptop as a remote. I have a microRendu connected to my DAC and the Zone (called RoonReady) shows up in my Audio Setup, but when I try to play, there is no sound. It appears to start to play, but then stops.

Here’s a screencast of it (easier to see if you make full screen).


Any ideas what could be the issue?


Try disabling any firewalls to test if that’s the problem. If you get sound after disabling firewalls, then re-enable them and setup permissions for Roon and RAATServer.

I can not help you completely - but as a co Micorendu owner - it surprises me not to see the Microrendu logo in the right-under corner of your screen ( above the roonready zonename). It looks to me as if you have not coupled the rendu but the transporter? In Settings / Audio / Networked: Roonready; does the name “Sonore Micro Rendu” as “USB Output” show up? ( that’s the working setting in my situation. LEt me know if you want a screenshot

@andybob there are no firewalls (that I’m aware of) on the sonicTransporter running Roon Server. I will check with Andrew to make sure, but I know that runs on some Linux variant and the device is purpose-built audio playback, so I doubt he would have a firewall enabled.

@zegel, yes can you post a screenshot so I can compare to what mine looks like? This could be the issue I’ve been having. Thanks!

Here is what my Roon Settings/Audio looks like:

1 Like

Good news @andybob and @zegel - I finally got it working! After a series of rebooting the microRendu and DAC, I finally got it working. Really strange.

I went through a series of iterations of rebooting the microRendu, disconnecting it from the DAC, restarting the DAC, restarting the network. Nothing worked. The last time I rebooted the microRendu, I did one thing different and that was changing the input mode on my DAC to something other than USB, then back to USB. And then when I tested in Roon, that seemed to do the trick. I don’t know if this was coincidental or not, but it’s working!

Now I will venture into using the microRendu in NAA mode to see if I can get that working.

  • Gary
1 Like

Good News @Gary_Gil ! Glad you solved it yourself - as you expect my screen looks exactly like yours. Now the waiting starts for the Ultracaps LPS-1

For those of you who are using microRendu, does this make sense:

I currently have RoonServer running on a dedicated PC (music files on Synology NAS) connected to a Bryston DAC then to my receiver. Can I simply add the microRendu to my system via ethernet, attach it via USB to the DAC of my choice and now have a zone in another room? What I’m really looking for is way to create a hirez headphone system for my bedroom.

Are there other Roon-ready end points I should consider?



Yes, you can do that.

I just installed the microrendu and set up went fine. I started playing with squeezelite and no problems. When I switched to roonready app, setting show roonready , roon shows something is playing but no audio. The solution above is not a solution re: rebooting verything, restarting etc. can I get a better approach to solve this? Thanks

This is not generally needed. What DAC do you have?