Help Please! - Unreliable Core Connection

OK, then if the port forwarding rule disappears, then that will be why Roon ARC is not working via the mobile network.

So we need to find out what the cause of this is. Perhaps if Support pull logs from your Roon Core, there may be something there to give a clue. Paging @support

1 Like

Try setting up the port forwarding rule manually

This thing littered with reports of faulty firmware and strange issues. Do you have FiOS TV? If not, just put the thing in a corner, buy a new router, and plug your new router into the ONT. :slight_smile:

If you have FiOS TV you can still use your own router but its a little more involved.

1 Like

Ugh. That’s such a pain in the ass, but I’ll look into some routers today. My roommate has been complaining that the internet drops randomly for a half minute or so, on a fairly regular basis.

I tried this, and I’m still having issues connecting via ARC. I set up the manual port forwarding using TCP and UCP. They’re still randomly disappearing from the forwarded ports page of my router. The UDP port is currently open, but ARC is still having trouble connecting to my core.

I’m stumped. Is this possibly a router issue?

Just to be clear the steps were:

  1. Disable Port Forwarding on the Router
  2. Enter the Port Forwarding Rule Manually

No. I didn’t disable anything. I just added a port forwarding rule manually. I don’t know how to disable port forwarding entirely. I have other ports open as well - would disabling mess those up?

If you disable upnp it will affect other services yes. I mention it because that was how another user solved the issue with his Fios router and roon.

I kicked my fios router to the curb and am using an asus. But then I stopped fios tv services so wasnt tied to their router anymore.

I did a bit of research, and it sounds like disabling UPnP is a giant headache for every other device in the apartment. Specifically because I live with a roommate, and he has devices as well. Side note, I also can’t figure out how to disable UPnP on my FiOS-G1100 router with the research I’ve done online.

All this being said, do you think the issue is with the FiOS router, and all would be fixed if I got a new one?

If they’re just disappearing, your router is broken. You need a new one, possibly of a different make.

1 Like

This seems to be a semi-common issue with the Verizon G1100 router I have. Like, not that it’s broken, but more that it’s a terrible piece of hardware :stuck_out_tongue:

I’ve disabled UPnP, and added the port forwarding rule manually to see if this solves the issue. I did see another forum discussion where others were having a similar issue, and adding the rule manually seemed to be the solution. (ARC is simply unusable for me - #73 by John_Cibula - Thanks for the link, Rugby!).

When I had UPnP enabled, Roon would automatically create another port forwarding rule in the router, even after I deleted theirs from the system, in an attempt to only have my manual rule. So now, with UPnP disabled, only my manual port forwarding rule is in the router. I’m curious to see if this helps. Fingers crossed.

If this does work, I’m hoping I can re-enable UPnP down the road, and not experience any repercussions.

If you don’t use FIOS tv services, you can always dump their router and get your own.

Yeah, it’s something I’m looking into :+1:t3:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.