Help problems with loading database [Resolved - Firewall]

I think this may be related to a windows 10 update I’ve just received. After initial splash screen with dily message that goes and is replaced with a black screen and central round thinking logo - thats it. I get no further. A ny helpful ideas?

Hi @gz00 ---- Thank you for the report and sharing your feedback with us. Sorry to hear of the troubles.

Moving forward, to help us a better understand what could be causing this behavior to occur on the mentioned Win10 device, would you kindly provide me with the following:

  • An expanded description of your setup, using this link a a guide.

  • Can you please use these directions and send us over a set of your Roon logs from the core machine.


What version of Roon you are running ; can’t open roon so don’t know what version it is other than its up to date and this is my core PC with all my music files on internal hard drive.
OS is windows 10 Home version 1709 build 16299.19. Processor is AMD FX™-4170 Quad Core 4.20 GHz. 64 bit operating system.
Describe where your music is stored – all music is stored on this PC on a dedicated internal HD 4TB current collection of music files is half this. I don’t have any other network storage and don’t use Tidal.
I can’t remember how many tracks but it is 2TB size and must be in excess of 30,000.

The hard drive is OK and I can play any track using foobar.
PC is connected to Lindemann Musicbook 15 DAC via USB.

Problem is as stated above. I click on the roon shortcut, the splash screen with daily message pops up, closes, and then roon opens with a black sreen and the round timer thingy in the middle. I have tried shutting down, restarting, reinstalling but to no effect. I have left the timer thing open for about 1.5 hours to see if it would eventually start but it doesn’t.
I don’t have dropbox so can you let me know how to get the database logs to you please. the zipped up file is 152 KB
Many thanks

Thanks for the follow up @gz00! I can offer you an alternative upload method and will be contacting you via PM momentarily with further instructions.


Hi @gz00 ----- I just saw your follow up PM regarding the logs and noticed that the package contained RAATServer logs. Could you please provide me with a set of your “Roon” logs?

Previous: “Can you please use these directions and send us over a set of your Roon logs from the core machine.”


Sorry about that. I have uploaded roon log called

No worries @gz00 :wink: Confirming that your “Roon” logs have been received and are in our queue to be evaluated by a member of our tech team.

Once my report has been updated and passed back, I will be sure to share the team’s thoughts/findings with you in a timely manor. Your patience is very appreciated!


No problem I appreciate the help.

1 Like

Hi @gz00 ---- Thank you for your patience here. I just got some feedback from the team and they are noticing what appear to be some kind of permissions error in the logs.

Moving froward, can you verify if there are any active firewalls or antivirus applications running on your setup? Are you making use of a VPN or proxy server? It seems like something is “blocking” us.


I dont use VPN or proxy. My anti-virus software - webroot sometimes asks for permission to allow roon access to the web but thats all I can think of.

Thanks for touching base with me and providing that insight :thumbsup:

Can you try disabling “webroot” temporarily and verify if there is any change in behavior here? Furthermore, there are definitely no active firewalls, correct?


Looks like it could be a firewall problem as roon loads when I shut webroot down. I am a bit puzzled by this as roon is in the allowed applications list and I’ve been running the two programs without any issues for nearly 3 years.
I can only think that something has changed under the last windows update. Thinking about this I have shut the windows defender firewall down and have only webroot running. Roon works under these conditions so I can live with this from now on.

Thanks for your help if you have any other suggestions let me know.

Glad the suggestion helped, @gz00! If you would like to leave the “windows defender firewall” active, I would recommend setting security exceptions in place for “Roon” and “RAAtServer”.

Happy listening!

This topic was automatically closed after 31 hours. New replies are no longer allowed.