Help with laggy Roon interface and SLOW Tidal - HELP!

Hi @Jason_O_Brien,

It looks like things were working for a bit before it started again after you stopped using Ethernet aggregation. How long did it take for things to come back?

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs as well as which track you’re trying to play. Then respond here with that time and track and I’ll make sure we review the diagnostics related to that timestamp.

At 10:51am CST today I opened Tidal from the sidebar, clicked the new Thievery Corporation album Symphonik, and clicked Play All. It took a long time for each of those pages to load, but surprisingly it DID start playing the track after about 10 seconds. However, it only made it through about 10 seconds of the track before it stopped playing all together. No error message.

Sorry, missed your first question. After removing the extra ethernet cable, it worked fine for the few minutes after while I was testing it. The following day when I went to try again - it was back to not working.

Thanks for the help!

Hi @Jason_O_Brien,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Thanks Dylan! Zip here:

I don’t know what I’m looking for but I am seeing a lot of “Unable to read data from the transport connection: interrupted” errors in the logs when it’s trying to do Tidal stuff.

Perfect, thanks for sending those over, @Jason_O_Brien — I’ll get those over to the team and will follow up soon.

I downloaded an update today and Tidal seems to be working really nicely. Do you think the update possibly fixed this issue?

Still going strong today.

Hi @Jason_O_Brien,

It’s definitely possible that the update resolved things here as there were a number of updates to our TIDAL integration. If you see any issues return please do let us know!

Hey @Jason_O_Brien I have been dealing with this problem for ages, but since my main machine is macOS, I just didn’t have the care to try to narrow it down. But today I was annoyed enough, that I did. Same setup here, 2080ti and G-SYNC. I’m on 442.74, and the fix was simple. Create a 3D profile for roon in the control panel and set Vertical Sync to anything except “On”. It was fixed for me on Off and Fast. So clearly it’s a G-SYNC interaction.

I think what broke the camel’s back was seeing the playback frequency graph on the bottom do a rainbow shimmer. That bugged me quite a bit :smiley:

Attaching a picture in case my explanation sucked.

Good luck!

Well it seems like some issues are back today. It’s not as bad as before, but Tidal tracks are taking 10-30 seconds to start playing and sometimes buffering. Speed tests are in high 400s (I’m on fiber) and as before, Tidal app is playing perfectly.

Back to being fine today! I have no idea. It’s never been as bad as it was when I first opened this thread though, so progress!

That did work, thank you!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.