Help with Roon not playing on Windows 11 Computer ~ Free trial user~

Roon Core Machine

Widows 11
12th Gen Intel(R) Core™ i7-12700F 2.10 GHz
16.0 GB (15.9 GB usable)

Networking Gear & Setup Details

Not sure about this. Computer is connected vie Ethernet cable, streamer and Sonos via WiFi.

Connected Audio Devices

Computer
Sonos Speakers
Cambridge Audio CXN V2

Number of Tracks in Library

683

Description of Issue

Very new to Roon. Just about to end my free trial and am deciding if it is for me. I have been blown away by most features, but one thing keeps happening.

When I am trying to play either Qobuz or my library on my computer (which I am using as a Roon Core), it won’t work.

I press play on an album and each song will pop up in the now playing individually (like it is scrolling through them) but they wont play. It will then get to the end of the album and say nothing playing. All of this happens within about 10 seconds.

If I try sending it to any of my 3 sonos speakers or my cxn it works seemlessly.

Luke, welcome to the community, let’s see if we can help you. When you want to play on your W11 PC acting as your Core, how are you setting the speakers for the PC to do so? Under Settings → Audio, are you setting it to System Output or some other device directly attached to the PC?

1 Like

System Output

What are your System Output audio options on the PC?

Hi Luke,

There might be other software on the PC interfering with Roon and your local audio device. What is the output device? Realtek? Logitech? Also, check to make sure that any gaming overlays and/or anything other audio software is not running.

IF, you are running a Logitech Gaming headset or similar, you might try the following which has worked for others:

Open Roon and navigate to Setings → Audio → Click the Cogwheel next to the Logitech Gaming Headset → Device Setup. Under that opened Device Setup, press “Show Advanced”. Scroll down all the way towards the bottom and enable “Work around devices that misreport capabilities”.

2 Likes

Hey @Luke_Ryan,

Ben here with the support team, I wanted to check in on this thread to see if you were still running into issues playing audio from your system output. If so, please try it again, and grab a timestamp (date, time) and share it here. From there, our team will take a deeper look into your account to see what might be going on.

With that, please share a screenshot of your audio output preferences on your windows 11 :+1: