Help with RoPieee no Audio

Core Machine (Operating system/System info/Roon build number)

Rock NUC Build 764

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USBridge Sig by Allo Build 571 RoPieee 3,o84 to Oppo 105D

Description Of Issue

Audio endpoint does not show up in Roon Settings Audio. can only see it in about in Roon settings

Hi,

Can you send me feedback? You can find that option on the ‘advanced’ tab in RoPieee’s webinterface.

Thanks

have done that

do you have the uuid?

Sorry uuid? what is that?

The code displayed in the screen. Where it says you need to share that with me.

Do I need to pug a screen into USBridge ??

bb7796a15313014a

Resent the log

Hi,

Not sure what is going on, but your USB DAC is not connected: it does not show up in the Pi in any form.
This results in no audio device being present, hence it does not show up in Roon.

Ok thanks for that.
Most likely to be the USB card inside the Oppo 105D

Has it ever worked? Can be cable, power supply of the DAC etc.

yes it has worked for a long time I can play via Apple TV though the 105

yes very much hoping it is the usb lead and not the card

105 is not working with Usb to my Mac so lead or internal USB card thanks for your help

Its not the USB lead

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.