High resolution files

Yes, I did it. Both, Roon and Ropieee.
Kernel 4.9.60-2, but max sample rate is still 24/192 and DSD64

Can you send me feedback? See the ‘advanced’ tab on RoPieee’s web interface.

ok, done…

Hmmm… You’ve selected the Rpi dac.
Can you try by selecting the Hifiberry DAC + Pro?

Selecting the Hifiberry dac+ Pro, it is not recognized by Roon
It works with the I2s driver only.
Remember that my dac is connected via I2s, not USB

Ok… not about to give up on this. I’m rebuilding a kernel for the 3rd attempt.
I’ll poke you when ready.


look forward :+1:

Hi @Carlo_Bettoni,

I’ve pushed out another kernel update (4.9.60-3). I’m not that hopeful, but at least it would help eliminate options :wink:


Harry, now I have no time to next sync (n/a).
How to force it?

Ok, got it

Harry, are you sure 60-3 is online?
My current version, after sync and reboot, is still 60-2

I saw there was an error during uploading stuff to repo. Can you retry?

Done, but the new update doesn’t solve the problem…

Hmmm… this starts to frustrate me :wink:

So to be sure: if you run DietPi ‘out-of-the-box’ without changing anything you’re capable of doing 384k?

24/352 and DSD128, as is shown in the picture.
The same using Moode, instead Roon.

New attempt, kernel update 4.9.60-4.

I’m sorry Harry, nothing has changed in the Roon settings

Another attempt: 4.9.60-5.

1 Like

Hi Harry and Carlo! I have exactly the same setup like Carlo and with the build 4.9.60-5 DSD128 does work, also PCM 352.8kHz!

DSD128 already worked with the piCorePlayer (their Audio version) so I was hoping for the same on Roon.

Thanks a lot! I was already using RoPieee with the Matrix X-SPDIF 2. Time to donate!


1 Like

ok, I’m slightly optimistic :wink:

But first let’s wait for @Carlo_Bettoni :smiley: