High Rez FLAC not playing

(Larry Behm) #1

Core Machine (Operating system/System info/Roon build number)

Mac OS High Sierra, Roon version 1.6 (build 416), Stable (64 Bit)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear N600 via Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound NODE 2 (via Ethernet), > Mytek Liberty DAC (via SPDIF digital interconnect)

Description Of Issue

My FLAC files at 24 bit 176kHz & 192kHz will not play, the albums are shown in the library with the tracks shown but no sound emits from these HD Tracks downloads.

#2

Tagging @support.

(John) #3

Hello @Larry_Behm,

Are you using a Coaxial SPDIF or Optical SPDIF connection to the Mytek Liberty?

Optical SPDIF devices will often struggle to maintain signal lock at rates higher than 48kHz. Generally, we see that most devices are reliable up to 96kHz, with 192kHz playback being dependent on multiple factors including the quality of the cable, how long the cable is, and if there are any excessive bends in the cable run.

For reliable playback at 176.4kHz or 192kHz, it is recommended to use the coaxial connections on the Node 2 and Liberty. Keep in mind that cable quality may also impact the reliability of high resolution playback with coaxial SPDIF, albeit to a lesser degree than with optical.

When you play 176.4kHz or 192kHz content to the Node 2, can you hear audio output on the Node 2’s RCA outputs?

-John

(Larry Behm) #5

Hi John,

Im using a 1 meter Nordost Blue Heaven SPDIF coax from the digital output of the NODE 2 to the Mytek Liberty.

To my surprise 192kHz content did play through the NODE 2 analog output to my Pre/Pro.

Been in contact with my local Mytek dealer, and they contacted Mytek. They suggested uploading the latest software (again), to the Liberty to see if that clears up the issue.

I will advise after the upload!

Thanks for you help!

(Larry Behm) #6

Still no luck hearing 192kHz tracks from my library, but I am able to hear Tidal MQA 192kHz tracks through the Liberty DAC.

Working with my Mytek dealer I discovered that in Settings-Audio-Device Setup-Advanced-Max Sample Rate (PCM)… only reflects “Up to 48kHz & 96kHz.”

I’m thinking that my Mid 2011 iMac 2.5 gHz Intel Core i5 is not up to the task.

I do have a 30 foot run of cheap ethernet cable running from my computer station router to a splitter at my audio rack, I doubt it’s Cat 5.

Thanks again for your help!

(John) #7

Hello @Larry_Behm,

In the Settings > Audio screen, make sure that you are not using the “System Output” or “Core Audio” zones for playback. When the Mytek Liberty DAC is connected, it should appear in this screen as a separate playback zone. Enable this zone, and ensure that the “Exclusive Mode” toggle is enabled in the Device Setup screen.

-John

(Larry Behm) #8

Hi John,

My Mytek Liberty DAC is not showing as a separate playback zone? When I try to “Configure Mac OS Devices” to see if the Liberty will show up it just runs and runs, I have let it run for 30 minutes or better and it just keeps running?

(John) #9

Hello @Larry_Behm,

Can you confirm that your Settings > Audio screen looks like this?

The Mytek Liberty should appear on this screen. Click the “enable” button next to the entry for the Mytek Liberty to enable the zone. You can then click the gear icon to head to the Device Setup screen to ensure that the DAC is in Exclusive Mode.

-John