Higher quality audio - turn the volume up

If I listen to an album with 192 kHz / 24 Bit on my Linn Selekt DSM Surround, I need to turn the volume up 25-30% (higher) compared to the same album with 44,1 kHz /16 Bit.

Can I fix that through some settings?

Have a nice WE :slight_smile:


1 Like

It could be that the hi-res uses a different master from the redbook. Are they local or streaming files?

You could set Auto Levelling on , spoils Bit Perfect but does work, I keep it on for my headphones it saves on surprises :sunglasses:

Are you setting volume control in roon software?
In that case you can try the option fixed volume.
For me it worked well.