Hint: Disable HyperV from Win10 in case of trouble connecting to Roon

Latest Roon and latest Wind10-64bitProf and Win10 32bitHome(Core).

HyperV enabls a VEthernet Card which is the Default and my cause trouble.

I could not connect to my Roon Core running on a Win10-32bitHome PC from another PC, running Win10-64bitProf. I could ping across and both were on the same subnet and I forced ROON Looking at the correct IP target- but no success connecting Roon.

I then saw, that the WIN10-64bit machine had a vETHERNET Card installed which was named “Default” and which could not be removed. I followed a hint and de-selected HyperV from the enabled WIN Features. The Vethernet card disappeared and I was able to connect to Roon Core.

There might have been other issues, and this “solution” might just have worked by accident, but nevertheless, I like to post if for in case somebody else has trouble like that.

(I had HyperV installed while migrating from 32 to 64 bit, hence mounting my old 32 bit system as virtual machine, but have stopped using it long ago as all migrated well)

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.