HomePod not visible in Roon

My Roon is installed in a synology NAS. HomePod and the NAS are in the same network with my MacBook. HomePod is visible in MacBook but not in Roon.
Is there something wrong or should I change some setting?

Roon: v1.7 build 528
HomePod and MacBook are all installed with their latest OS edition

1 Like

Still not resolved with the latest Roon update. Any suggestion?
All the other audio device connected directly to MacBook is visible. A Naim Unitistar in the same ethernet is visible too.

Restart your Core (NAS). I think it could help.

Still no luck here. I’ve restarted my Synology and there’s still no HomePod. Are there requirements of the Airplay other than in the same ethernet with NAS?

The HomePod will connect to another nearby Wifi network if your phone had been connected to that network at some point.

Look into the Home app to see whether the HomePod is connected to the same network as Roon.

Hope this helps. Good luck.

T.

Thanks for your suggestion.

My macbook can connect to HomePod. I can configure Roon to stream music to default output of my macbook and use HomePod as system default output device. Then music goes to HomePod. So I guess they are in the same Ethernet/WiFi network.

My ethernet and wifi network are using the same router as gateway.

I can stream Apple music to Homepod using my iPhone but Homepod is not visible in Roon for iOS either. I’m puzzled now.

1 Like