How configure Roon to leave as much as possible to a DAC external to a Roon Endpoint?

Core Machine (Operating system/System info/Roon build number)

Windows 10, 64 bit
Intel® Core™ i5-8400 CPU @ 2.80GHz
16,0 GB
Roon 1.7 (Build 710)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ubiquitin UniFi Router and Switches, connected by Ethernet cable.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Node (v1), Hegel H390

Description Of Issue

Since Hegel has not yet managed to get the H390 amplifier Roon certified, I am streaming using my Bluesound Node device and then using the DAC in the Hegel amplifier. I have configured the Node to use an external MQA DAC, but how should I configure Roon to leave as much of the MQA processing to the amplifier?

Kind regards,
/Mats Rahm

You need to set the Bluesound to renderer and decoder and turn off Roons MQA core decoder. In the Bluesound make sure you have external MQA DAC selected. Then Roon will pass it through to the node which will perform the mqa decode and pass it on to the Hegel for MQA rendering.

Great. I have already fixed everything but turning off the MQA decoder. Where do I find that setting?

Advanced settings in the device settings

Super, found it!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.