How do I activate Exclusive Mode?

Am I missing something? With a previous DAC I had Roon set to run in Exclusive Mode. Now, with a NuForce uDAC-2 I cannot turn on Exclusive Mode. How do I pull this off?


Edit: This DAC uses an ASIO driver. Is that the issue? I think the previous DAC used WASAPI.

Probably the driver, my asio driver is the same, no option for exclusive mode in output settings. I’m going to guess it’s not required for asio.

OK, that makes sense. Thank you!