How do I configure my Surface 3 as a remote w/audio?

I have my Surface 3 (not Pro) running Roon Remote quite nicely, but the only audio options available are all on other devices, including my Core. So I can’t preview a track on the Surface before sending it to another device or adding it to a queue.

On my Windows 10 laptop, the laptop’s system audio is a choice for endpoint – not so with the Surface.

Windows 10 Pro x64
Intel Atom x7 @ 1.6 GHz

That’s odd. I have a Surface 3 that quite happily shows the output devices, so I can play back audio through the Surface 3:

1 Like

Can you try disabling your firewall and seeing if that has any effect?

Hi Mike,

I’m not an admin on the machine – it’s a personal profile on my company’s tablet.


Hi @Jeff_Bellune ---- Thank you for the follow up and the insight. Both are appreciated! Before we start investigating firewalls and potentially having to find out the network settings from your company’s IT department, I would like to collect and review your RAATServer logs from your Surface 3 remote. I will be contacting you momentarily via PM with instructions.


Thank you for looking into this. I can tell by your reply that you understand the realities of corporate IT as well as my desire to save a bit of money by using a tool that I already have. :slight_smile:

The files have been uploaded. PM to follow.


1 Like