How do I get a single album only to play?

Core Machine (Operating system/System info/Roon build number)

Desktop PC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


I cannot find out how to play a single album, when an album is completed it starts to play random tracks. In the playback options there are no settings I see that state ‘only play album’.

You’ve probably got roon radio turned on. Select queue

Thanks, that was it…I’ve been using this quite a bit and could not find out anything anywhere-lol.

1 Like

I think many of us have ended up in a clicking maze :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.