How do I get bit-perfect output with the Naim DAC V1? [Solved]

Hi there,
I’m a Roon Newby and cannot find out how to get a bit-perfect playback with my Naim DAC V1. There is only a green point, no way to get it purple.



Hi Harald,

Moving this to Support.

Check this out.

I don’t have this unit, but try selecting Exclusive mode.

Cheers, Greg

Hi Harald,

please click on the green point and post a screenshot of the audio chain. For sure the forum is able to help you.


Hi Greg,
I did this all but no result

here is a screenshot:

It looks like you’ve selected the system output, not the DAC directly. How is your DAC connected to the mini?

Can you post a screenshot of the Settings > Audio screen?

I think OS Mixer indicates that you don’t have Exclusive mode selected.

As Rene mentioned, can you give us a screenshot of the Audio Settings for the Naim.

Cheers, Greg

That looks a very interesting album, I’ve just added it through Tidal.

As the guys above said, you’re not too far away you just need the DAC V1 showing up where os mixer is showing to give you bit perfect and the nice white light.


Here are the screenshots of the Settings > Audio screen:

The DAC V1 is connected to the Mini via USB.

Can you post a screenshot of the Playback tab?

Cheers, Greg

Hi Greg,
I’m sorry but where can I find the playback tab?

Right next to the General tab in your screenshot above.

That’s where you’ll find Exclusive mode. I think selecting Exclusive will solve your problem.

Cheers, Greg

Thank you Greg!
Here is the screenshot

Yup, there’s Exclusive mode. Select it and then try playing some music and see what you get.

Cheers, Greg

Hi Greg,
Perfect! Now it works!

Thank you all