How do I get Nucleus to work?

Hmm. Go back to the web administration page on your laptop - and refresh the page. What do you see? Is the Roon Server software shown as running?

It’s been showing this page since the reboot:

I’ve tried refreshing it a couple of times.

Bit blurry but hope you can make it out.

Right, I was afraid of this. I suspect your router (or whatever is handing out IP addresses in your network) has given your Nucleus a new IP address. Are you able to see what addresses are being used in your network? (usually a router that does this will have an administration page listing the addresses)

You could also try restarting Roon on your laptop, to see if it will now find your Nucleus Core at the new address…

My network is very simple. Just a router with the Nucleus directly wired to it, then my laptop, iPad and Android phone connected via Wifi.

I’ve tried restarting Roon on the laptop a few times but there’s no change.

I’d have to work out how to find the router’s online admin menu. That’s the sort of thing that’s a bit beyond me. I just don’t know how to start looking for that sort of thing. Maybe computer audio isn’t for me, it’s all quite disheartening.

OK, remember the words on the front of the Hitchhikers Guide to the Galaxy: Don’t Panic! :grinning:

It’s possible that the Nucleus did not boot up correctly. Let’s try that route first. Take a look at the troubleshooting section in the Nucleus Manual here:

1 Like

I’ve read a bit there, should I try switching the N on and off?

Well, first, what’s the current status of the LEDs on the Nucleus? Is the white power LED on, and is there a green LED flashing by the ethernet port?

However, it wouldn’t do any harm to then power recycle the Nucleus…

The White one is on and the green is occasionally flashing. The orange one is fixed on too.

Hmm. That does sound as though it’s working correctly, so it’s odd that it’s not being seen on the network by the Roon clients on your laptop and iPad.

Still - let’s try restarting the Nucleus using the power switch. First, just briefly press the switch. This will normally close down the Nucleus, so the white LED will go out after a few seconds. If it doesn’t, then hold in the power switch for 10 seconds or so to force a shutdown.

Then, press the power switch briefly to start up the Nucleus again…

Done that, had to hold the switch for a few seconds though.

Laptop screen now shows options of Nucleus and This PC as Roon Core choices. Nucleus has ‘Ready’ and a blue circlr next to it.

iPad shows my last music played screen. Also, Audio has the Sony and hdmi options visible again.

Right, so it’s clear that the original reboot of the Nucleus failed. Sounds as though you’re now back up and running though… Whew!

1 Like

Yes that sounds about right! It’s the old ‘turn off and on again’ trick :grinning:

Should I now select Nucleus as my Core on the laptop screen?

Should I select Sony DAC on the Audio menu?

Yes and yes

OK, I’ve got music through the Sony DAC now, with iPad for control. The desired result! :grinning:

Laptop shows the Roon music screen too. I guess I can just close that on the laptop now?

In future if I experience a similar issue I’ll do the power cycle thing if nothing simpler works. Thank you so much for your patientsupport Geoff, it’s much appreciated! :):beers:

Yes, you can close the Roon client on the laptop, and just use the Roon client on the iPad if that’s your preferred way of working. Enjoy the music!

1 Like

Since resolving the above issue, the same thing also happened yesterday and the day before. Just now music stopped again. This time the Sony DAC is still visible and it looks like it’s playing ie the graph motif is moving about next to the track name. But there’s no sound and the track choice keeps changing every 30 seconds to the next track on the current album although the time counter stays at 0:00 . This happened yesterday as well.

My system is probably as simple as it’s possible to get…

Router > Nucleus (w/2TB SSD) > USB DAC

(+ iPad 9.7 2018)

…Which gave me the confidence to buy the Nucleus thinking that I wouldn’t have problems like people often bring up here about their network setup. So I’m quite surprised this is happening. Could it be my DAC is the problem? Can’t see how it would be. Or is my Nucleus faulty? Would a Netgear router solve things? BTW I don’t use an Apple router, just a standard one.

From the symptoms, it seems to me that it’s an issue between the DAC, connected via USB, and the Nucleus. Possiblly the device settings need to be tweaked a bit for a trouble-free connection with the DAC.

My suggestion would be to open a fresh topic in this support forum, rather than continuing to post in this thread.

So, create a new post, using the text from your message (apart from the last paragraph). It would be useful to add screenshots of the current device settings in Roon for the DAC zone, so that the support team can see what the current setup is.

Also mention what material you are playing when the fault occurs - if it is always with a particular format, or when the format is changed from one track to another (e.g. a FLAC track at 44.1 16bit is followed by a DSD 24 bit track), that would also help with diagnosis.

1 Like

A post was split to a new topic: Questions about using Nucleus