How do I give permission for codecs from my Mac

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue
I read the posts on codecs not being recognized unless permission given . I am a complete newbie with this stuff how do I get it to work on a Mac.

I can see the codec file on the NUC but it still has a ? for codecs on the main NUC page on my browser.

Did you follow the steps described in the knowledge base?

Hi @Richard_Finn,

The article that u_gee linked to above should help your out here. Do you have any questions about that article in the Knowledge Base?

i get a message telling me my security preferences only allow me to use apps from the app store or known developers how do i change my security preferences

You don’t have to execute the file. You just copy it into the Codecs directory of your NUC. Once it is on the NUC, and from the screenshot you posted I assume it is, you restart the Core (from the browser) and the codecs should be found.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.