How Do I reset Device volume control

Roon Core Machine

Mac M1 Mini

Networking Gear & Setup Details

Xfinity Router, Ethernet

Connected Audio Devices

iPad Pro latest as remote

Number of Tracks in Library

I dunno

Description of Issue

For whatever reason, today, my iPad remote shows my Moon390 device Volume control is fixed and does not allow the iPad to adjust the volume. Says Volume control is fixed. When I go to the device settings I have device set for Device volume. It has been working for years so what is going on , what am I doing wrong? Only thing I can think of is that we had a short power outage a day ago. But we have many power outages (california, you know) and all I ever need to do is reset the core and everything works as before. Help please.

I have had this before, not on a Moon but same episode.

My " fix" was to set volume to fixed volume, save, exit. Reboot Core.

Go back into audio settings, set volume to device volume, save, exit. Reboot Core.

Worth a shot I think.

Well I tried all the reboots as suggested but that didn’t work. However I then did a power off - on with the Moon390 and that worked! Hooray. So thanks. Pretty sure the cold reboot of the Moon390 was the answer.


Whatever works!
Glad you got it sorted.
Enjoy the music!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.