How do I set up a new zone?

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Merry Christmas, everyone!

Sorry, this seems like a really dumb question that should be adequately covered in the support documentation, but I can find nothing except for a couple of closed threads that didn’t actually explain anything.

So, my Roon core is on my laptop, with an external hard drive that contains my library.

I have a Raspberry Pi with an Allo Boss DAC, connected to my hi-fi.

Everything is hard wired to my router & is working perfectly.

So if my wife wanted to connect to the library on her phone & listen to a different thing than I’m listening to, on headphones, how do I make that happen?

Alternatively, if that can’t happen, what other options do I have for giving her the ability to listen to different music to me in a different room?

I’m sure it’s very obvious, but I just can’t get the penny to drop.

Thanks :slight_smile:

By default, the Zone on a Smartphone is set as a Private Zone. This means that you can’t see or enable the audio on the phone from another Roon remote device. You have to do this on the phone itself.

Install Roon on the phone, connect to your Roon Core, then go to Settings > Audio. You should then see the Audio channel of the phone - enable it to set up a Zone on the phone. As I say, by default this will be a Private Zone, but you can change this if you wish, so that the Zone can be seen on other Roon devices.

You may want to set Volume Limits on the Zone.

1 Like

Thank you, that worked perfectly!! :smiley:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.