How do I stop Metadata Improver: Paused error? [Resolved - Reboot Core]

Description of Issue

How do I get Roon to stop trying to import music from my library? It’s been going for a few days now. I do 99% of my listening via streaming, so I really don’t have a library that needs to be imported. I have some older AAC files on iTunes, but that’s it…

You could point to an empty folder, that way there is nothing to import.
Have not tested this but it could work YMMV

Your problem seems to be the metadata improver.

Did you try rebooting your Core?

Rebooting the core normally fixes it. Normally you have lost connection with Roon’s cloud services, reboot will reconnect

It’s nothing too serious

If not then try also rebooting your router and associated network equipment.

As mentioned, rebooting will usually take care of that error message.

However, if you do not care about Roon using any local files you may have, then you can disable all the local storage locations, by going to Settings/Storage and clicking the 3 dot menu and then selecting Disable. Do this for each storage location you have.

Thanks Mike and to all who replied. Rebooting my core did in fact resolve the issue for me.

I was away from home over the weekend and there was a power outage while I was gone. This has resulted in a lot of minor issues.

Thanks again to all who responded :+1:.

1 Like