How to automatically enable Roon endpoints?


Is there any way to have endpoints automatically enabled? I have a DAC connected to a mini PC, which I use for my work at home and also doubles as a Roon bridge. I have to enable the DAC in Roon every time I restart the PC.

Thank you very much.

That does not sound normal behavior to me.

Once enabled it should stay enabled through power cycles of the Roon Core.

Only time I have had to enable again is on a complete reinstall of Roon.

Where is your Roon Core located?

1 Like

Thank you for letting me know that it is not normal behavior. I thought that the behavior was normal, and there might be a setting that could help.

My Roon core is a Nucleus Rev B that is always on. The Nucleus and the mini PC are in the same home network. I have a Topping D90SE directly connected to the Nucleus and a pair of KEF LS50 Wireless speakers connected to the Topping D90SE. The DAC connected to the mini PC is a Topping EX5. The Topping EX5 is connected to a pair of Audioengine A2+ speakers on my work table. The mentioned behavior only happens when I restart the mini PC.

If the behavior is not normal, the culprit can also be Windows 11, which is the OS of the mini PC. This Windows 11 is the latest version from the Windows Insider Program: Dev Channel. There can be many bugs in it. I should not have joined the program.


1 Like