How to deactivate Tidal radio?

I’m using Roon with Tidal whats great! And I like Roon radio the KI of Roon.

But I don’t like „Tdal radio“ because there are only 10-20 songs which are played permanently.

How can I deactivate this?

Try setting radio to “Limit Roon Radio to my library”
go to the queue and click the three dots to the right in Roon radio bar:

See if that helps, I have not tried it. It will probably still play Tidal but hopefully limit it to what you have added to your library?

If that still doesn’t do what you want you can always disable Tidal in the services tab, I know that will keep Roon radio from playing any Tidal tracks.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.