How to find exclusive mode?

Hello to All would greatly appreciate any all help.
I got all my CDs compiled and joined Qobuz.
Now I click play it shows it’s playing but No music coming out?
What do I need to do?
And how to find exclusive mode?
Much appreciated.
Thanks much,
[Email removed by forum moderators]

Exclusive mode would show up where available on the Settings/Audio. Click the gear icon for the zone in question and then click Device setup. If exclusive mode is available it will be on the device setup screen.

That being said I am not sure that exclusive mode would be the issue you are having. You need to make sure you are playing music to the correct zone. We may need a little more info on what you are playing from and to, to help.

You have to first enable an audio zone ( or multiple if you have more than one).
Only once it has been enabled can you then select it to be the zone you output music too.
See the screenshot this can be found under the audio tab of settings.
You can see I have some zones that have the blue enable button lit up. They would need to be clicked on to enable before I could select them as an output zone.

Thanks much , cheers Paul.