How to get Hi-Res output


Dear Support,

I just signed up for Qobuz (previously had Tidal) and am persistently unable to get “HI-RES” output from it at the last stage (System Output) level.

In the signal path window I show “Source” with a purple diamond, at my computer (MacBook) I show a purple diamond, but at System Output (OS Mixer) I invariably have a turquoise dot showing never more than “High Quality”.

I have a simple set up: My Mac is connected to a HEGEL H360 Integrated via USB cable with output to speakers. I typically have a third party DAC --a MYTEK 192-DSD–connected to the HEGEL integrated using its bypass feature for this purpose. It does not matter if I use the Hegel onboard DAC or my MYTEK, the result is the same: no more than a turquoise dot and “High Quality” but never a purple diamond showing Hi-res playback.

I found the following note on your site that partially addresses this but in no way clear or definitive:

“OS Mixer Output
While the Mac software mixer does not do anything too gross, it might be performing software-based volume adjustments or sample rate conversion before playing the audio. As such, we can’t guarantee that the output quality is lossless, so we label it as “High Quality”.”

Can you advise me how to achieve the hi-res output I have decided to invest in with the new Qobuz subscription?

Many thanks.


You need to enable and set up the Hegel amp and/or the Mytek under Settings–>Audio. Then you need to select one of them as an output device.