How to get Roon to stop adding to library

How can this be stopped?

I think Roon will keep ‘adding’ music as long as the music locations you specified in Settings==>Storage still have unindexed music files.

Why would you want to stop it? You didn’t say.

1 Like

I thought it was completed. I was transferring files from HD to NAS, wasn’t finished.

When moving multiple files and folders to a folder monitored by Roon it is best to stop Roon while the operation is in progress.


Alternative, temporarily disable the watch folder in Roon’s settings.

1 Like

I experience the same issue now for days. Don’t know why it takes now 3 days with no progress at a specific point. 9 think I have to be pacient. :crazy_face: