How to make Backup directory available

Auto backup won’t run stating that the backup directory is not available

Anyone know how I can make it available pleae?

You’ll have to be more specific than just asking some lazy question.

For starters, where are you trying to back up to?

Post a screen print of your Settings==>Backups==>View==>Add==>Browse screen or any screen you think might be relevant.

1 Like