How to prevent shuffling after playing an album [Answered: Switch off Roon Radio]

How can I prevent Roon shuffling music after the album has played?
I want to hear just my selected album only, after the playing of the album, I want Roon stop playing.
Then I will select another album for it to play.
Please help me.

Go to your queue and turn off Roon Radio

1 Like

Thanks for your help.

That is also endpoint specific.
So if using more than one Roon endpoint you will need to disable Roon Radio on all of them.

Also turn off on this page in settings:setup