How to reset volume control safety

Hi Roon,

I am new to Roon. While getting familiar with the software, I set up somewhere a safety volume control so that it does not end up at max volume. Now, I do not know where to turn this off because the play back volume is not so low.

I tried reading the post and instructions under the Audio settings with no success, please help.

New user

Volume Limits are set under Device Settings


Thank you kindly, forgive me but where is Device settings? I see settings ~ Audio, then?

I apologize for these simple questions,

Gratitude for your time and support,


Hi Alfred,

Menu, Settings, Audio, click the gear by the device in question. A few options down you will see the options to set Volume Limits. I am assuming this is where you need to get to.

Hi Daniel,

I figured it out. I inadvertently set the volume control on my Naim Uniti Atom to a lower setting because of a previous experience where everything on startup was full volume, not a pleasant experience.

Therefore, the volume control adjustment on the Atom when lowered affects all the devices volume output. Now that I know how to find my way back to Atom, I was able to readjust everything, all is fine now.

Gratitude again for your patience and guidance,



Hi Alfred,

Iā€™m glad you got it sorted out.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.