How to stop info-searching?

Hi @Rainer_Cordts,

Can you try giving your Core machine a reboot as suggested above? Does that result in any changes?

Thanks!
But I think i have another Problem. I must have made an severe mistake connecting the components of my setup. It worked until I restarted the Setup. suddenly I had to transmit my email and key but could not get an internet connection.
I dont know what the right connection plan for my components is.
a) my old setup:
Mac mini with core inside.
USB-connection Mac mini - RME-DAC which at the same time was the preamp for my active loudspeakers. Music storage on an external 4 TB HDD. No other remote. No other engines. That means: very simple.

b) Core-migration (with Roon Rock) to an Intel NUC is now completed.

My questions are: How do I have to connect Nuc, Mac mini, external HDD, LAN?
Do I have to connect NUC and Mac with USB or LAN or both?
Do I have to connect the external music storage with the NUC or the Mac mini?
How to install a LAN network for the components?

Meanwhile I am completely lost.
Thanks for helping!

Rainer

The only thing I wanted to change:
Make the core running on a NUC. Otherwise the setup should be exactly the same as before.

Hi @Rainer_Cordts,

To confirm, are you running ROCK on the Nuc?

You’ll want to connect the NUC to your network via Ethernet. Your Mac will then connect to the NUC over the network as a remote.

For the external drive, it’s probably easiest to connect it directly to the NUC via USB, but you can also connect to it over the network while it’s connected to the Mac if needed.

Can you describe how your NUC is connected to the network currently? What networking equipment is in use?

Yes! Rock is running on the NUC.
Connected via LAN with my Fritzbox.
Mac and Fritzbox connected via WLAN. Internet is working and fast.
DAC and NUC via USB
HDD and NUC via USB

Status quo:
I have cancelled my former core in the MAC as requested.
When I start Roon on the Mac I can mark my HDD. But music, cover and so on cant be loaded. Moreover Roon cant find any audiodevice. The corresponding page in Roon is completely empty.

Could it be possible that NUC an MAC mini can`t see each other? IP-Adresses?
How to solve?
Thanks!

Hi @Rainer_Cordts,

First, let’s make sure that the Mac is connected to the ROCK Core. Can you share a screenshot of Settings > General?

Are you able to access the Web UI from the Mac? Can you share a screenshot of this as well?

Well…
Its running. Dont ask me why. I tried it several times, I rebootet Mac and Nuc-Core.
And suddenly it was ok. Permanent searching has stopped too.

Thank you for helping!

I have a last question now:

How to make running my HQplayer (Lifetime membership) ?
The Roon-Infos tell me:
“Network audio devices (such as RoonReady devices, Roon Bridge, Squeezebox, HQPlayer, etc) should work without any further changes after restoring.

If you’d prefer to keep the audio device connected to the machine that was previously running your Core, you can also install Roon Bridge on that machine in order to make it accessible to ROCK over your network.”
The HQ-Player is still on my Mac which I use for Roon-Controlling.
But I don`t completely understand what to do for making HQP running with Roon. Do I have to install Roon Bridge?
I would appreciate a little help.
Thanks!
Rainer

Hi @Rainer_Cordts,

If you’re using the Mac with HQ Player installed as a remote device it should show up as an audio device under This Mac when you go to Settings > Audio. Can you confirm that HQ Player is fully up to date on the Mac?

A post was split to a new topic: Add Music To Library not completing

Hi Dylan! Thank you for your helpfulness!
Yes. HQPlayer is up to date and correctly installed as it was before.
I could connect it by assigning the ip-adress of the Mac.
Now I can choose the Zone “HQ-Player”.
Unfortunately starting music is not possible even though there is NO warning “HQ-player could not be found”.
Do I have to change any settings in HQ-Player preferences?

By the way: Is it recommendable to use the HQP?
I think it would mean to send the music via network on a detour to the Mac and back to the NUC whereas playing Roon without any other implementations would mean the shortest signal path via USB from the NUC to the DAC?
Or did I misunderstand that?

Greetings!
Rainer

Hi @Rainer_Cordts,

Can you share a screenshot of the HQ Player settings here? Are you able to play to HQ Player okay outside of Roon on this device?

You are correct that there is a bit more work that is included here — The Core machine has to go through HQ Player which then needs to play to the endpoint. We don’t necessarily recommend for or against using HQ Player, but it’s definitely something to test and see which works best for you!

Physical connections in my setup:

NUC:
external music-HDD via USB
DAC via USB
Fritzbox via LAN

Do I have to change wire devices to get HQP running?

Mac mini:
Fritzbox via WLAN

Just to avoid misanderstandings:
Supposed I get HQP+Roon running that would cause a double traffic of music files (to the MAC and back) via network whereas playing Roon only means a short signal path from NUC to DAC via USB.
Music playing by Roon only does not send the music files via network. The network path is only for depiction and control on the MAC.
In the first case (Roon+HQP) possible problems with my ordinary network (Fritzbox) could have an impact on playing music whereas in the second case (Roon solo) this can not happen.
Is that correct?

I would appreciate a short answer whether my guess is correct.
Thank you!
Rainer

Hi @Rainer_Cordts,

That is correct. When playing directly to a local DAC, the network is not involved (unless you’re using TIDAL or Qobuz, of course). When you’re playing to HQ Player, you’re playing over the network to HQ Player on the Mac which can be impacted by network performance.

Thank you!
The performance of Roon only (with external core on the NUC) is so good that I will leave it like this.
I`m happy as it is now.
Many thanks to the Team of Roon!
The only thing I can say: WOW! You do a really great job!
Greetings! Rainer

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.