How to stream DSD512?

Whether it’s DSD64 or 512, it always seem to get compressed to 32-bit before being sent to the Aries G1. (via WiFi)

Is my streamer being fed with real DSD or actually just PCM?


In your Screenshot, you have some DSP volume active on the Aries, this might be causing Roon to convert DSD to PCM. Try turning that off and see if you get DSD all the way.

where do I turn that off?

the DSP page seems to have nothing enabled

Go to Device Settings. Change volume to fixed or device.

1 Like

thanks guys

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.